<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>TIAA June Live Webinars | MiddPoints</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sites.middlebury.edu/announcements/xmlrpc.php" />
<meta name='robots' content='noindex,nofollow' />
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MiddPoints &raquo; Feed" href="https://sites.middlebury.edu/announcements/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddPoints &raquo; Comments Feed" href="https://sites.middlebury.edu/announcements/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddPoints &raquo; TIAA June Live Webinars Comments Feed" href="https://sites.middlebury.edu/announcements/2022/05/26/tiaa-june-live-webinars/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sites.middlebury.edu\/announcements\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://sites.middlebury.edu/announcements/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sites.middlebury.edu/announcements/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://sites.middlebury.edu/announcements/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sites.middlebury.edu/announcements/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='triton-lite-css'  href='https://sites.middlebury.edu/announcements/wp-content/themes/triton-lite-wpcom/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sites.middlebury.edu/announcements/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sites.middlebury.edu/announcements/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sites.middlebury.edu/announcements/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://sites.middlebury.edu/announcements/2022/05/26/tiaa-june-live-webinars/" />
<link rel='shortlink' href='https://sites.middlebury.edu/announcements/?p=27493' />
<link rel="alternate" type="application/json+oembed" href="https://sites.middlebury.edu/announcements/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsites.middlebury.edu%2Fannouncements%2F2022%2F05%2F26%2Ftiaa-june-live-webinars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sites.middlebury.edu/announcements/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsites.middlebury.edu%2Fannouncements%2F2022%2F05%2F26%2Ftiaa-june-live-webinars%2F&#038;format=xml" />
	<style type="text/css">
		/* <![CDATA[ */
			#wp-bar { z-index:1800; height: 27px; background: #041d3a; border-bottom:1px solid #324356; position: absolute; top:0; left: 0; width:100%;}
			#wp-container-bar { position: relative; margin:auto; width:98%; }
			#wp-admin-bar { position: relative; z-index: 66; height: 27px; margin: 0; font:12px "Lucida Grande","Lucida Sans Unicode",Tahoma,Verdana; color: #fff; clear: both; text-align: left; float: left; position: absolute; top: 0; left: 0; width: 398px; }
			#wp-admin-bar-right { position: relative; z-index: 66; height: 27px; margin: 0; font:12px Helvetica, Arial, sans-serif;
		font-weight:bold; color: #fff; clear: both; text-align: right; float: right; position: absolute; top: 0; right: 0; width: auto; }

		#wp-admin-bar ul, #wp-admin-bar-right ul { margin: 0; padding: 10px 0 0 0; list-style-type: none; }
			#wp-admin-bar ul li.login, #wp-admin-bar-right ul li.login { margin-right: 30px; }
			#wp-admin-bar strong, #wp-admin-bar-right strong { font-weight: bold; }
			#wp-admin-bar a, #wp-admin-bar-right a { color: #fff; text-decoration: none !important; border:0 !important; }
			#wp-admin-bar a img { background: none }
			#wp-admin-bar a img, #wp-admin-bar-right a img { border:0; }
			#wp-admin-bar a:hover, #wp-admin-bar-right a:hover { color: #488cff; background: none !important; }
			#wp-admin-bar ul li, #wp-admin-bar-right ul li { list-style-type: none; display: inline; margin: 0; padding: 0 10px; color: #fff; border-right: 1px solid #666; }

			li#loginout { border:none !important; padding-right:0 !important; }
			body { padding-top: 27px !important; }


		/* ]]> */
		</style>
		<style type="text/css" media="screen and (max-width:650px)">
		/* <![CDATA[ */
			#wp-admin-bar #blog_header_subtext {
				/* Hide the "the middlebury site network" portion of the header image to prevent overlap. */
				display: none;
			}
		/* ]]> */
		</style>
		<style type="text/css" media="screen and (max-width:420px)">
		/* <![CDATA[ */
			#wp-admin-bar-right #midd_create_blog {
				/* Hide the create link at small screen widths. */
				display: none;
			}
		/* ]]> */
		</style>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style>
	
			<style type="text/css">
							#logo h1 a,
				.desc {
					color: #1e73be !important;
				}
					</style>
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://sites.middlebury.edu/announcements/files/2016/10/grey.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TIAA June Live Webinars" />
<meta property="og:url" content="https://sites.middlebury.edu/announcements/2022/05/26/tiaa-june-live-webinars/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-05-26T13:35:32+00:00" />
<meta property="article:modified_time" content="2022-05-26T13:35:35+00:00" />
<meta property="og:site_name" content="MiddPoints" />
<meta property="og:image" content="https://sites.middlebury.edu/announcements/files/2022/05/TIAA-June.png" />
<meta property="og:image:width" content="1162" />
<meta property="og:image:height" content="367" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="TIAA June Live Webinars" />
<meta name="twitter:image" content="https://sites.middlebury.edu/announcements/files/2022/05/TIAA-June.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(30,115,190,.88);}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#masthead {
	background: #1e73be;
}

#access a {
	color: #c0e2ff;
	font-weight: bold;
	font-size: 1.2em;
}

#access .current-menu-item > a,
#access .current-menu-ancestor > a,
#access .current_page_item > a,
#access .current_page_ancestor > a {
/* Top-level current links */
	color: #d4ff99;
}

.lay1 > div {
	border-bottom: 7px solid #1e73be;
}

#access ul ul {
	background: #1e73be;
}

#access ul ul a {
	color: #c0e2ff;
	border-bottom: 1px solid #fff;
	font-weight: bold;
}

#access ul ul a:hover,
#access ul ul :hover > a {
	background: #175b97;
	color: #fff;
}

#access ul ul .current-menu-item > a,
#access ul ul .current-menu-ancestor > a,
#access ul ul .current_page_item > a,
#access ul ul .current_page_ancestor > a {
	background: #175b97;
	color: #d4ff99;
}

#access ul ul .current-menu-ancestor > a,
#access ul ul .current_page_ancestor > a {
	background: #175b97;
}

#access ul ul .current-menu-ancestor > a:hover,
#access ul ul .current_page_ancestor > a:hover {
	background: #175b97;
}

#access ul ul li:last-child a {
	border-bottom: 1px solid #fff;
}

body {
	font-size: 16px;
}

p {
	line-height: 24px;
}

/* unvisited link */
a:link {
	color: #1e73be;
}

/* visited link */
a:visited {
	color: #1e73be;
}

/* mouse over link */
a:hover {
	color: #175b97;
}

/* selected link */
a:active {
	color: #c0e2ff;
}

h2 {
	line-height: 27px;
}

h6 {
	color: #175b97;
	font-size: 20px;
	line-height: 27px;
	font-style: italic;
}

div.comments {
	display: none;
}

.lay1 > div .date-meta {
}

.date-meta a {
	color: #d4ff99;
}

.single-page-post .post-wrap {
	line-height: 24px;
}

.lay1 > div .read-more {
	background: #175b97;
	color: #fff;
}

#logo h1 a {
	font-size: 52px;
	color: #175b97 !important;
}

.desc {
	font-size: 18px;
	text-transform: none;
	font-style: italic;
}</style></head>
<body class="post-template-default single single-post postid-27493 single-format-standard custom-background">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NB55WH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NB55WH');</script>
<!-- End Google Tag Manager -->
	<div id="masthead">
				<div class="container">
			<div id="access">
				<div class="menu-main-navigation-menu-container"><ul id="menu-main-navigation-menu" class="menu"><li id="menu-item-15160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15160"><a href="http://sites.middlebury.edu/announcements">Home</a></li>
<li id="menu-item-15158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15158"><a href="https://sites.middlebury.edu/announcements/the-news-announcement-blog/">About MiddPoints</a></li>
<li id="menu-item-15159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15159"><a href="https://sites.middlebury.edu/announcements/about/">Post an Announcement</a>
<ul class="sub-menu">
	<li id="menu-item-15169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15169"><a href="https://sites.middlebury.edu/announcements/submit-travel-info/">Submit Travel Info</a></li>
	<li id="menu-item-15170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15170"><a href="https://sites.middlebury.edu/announcements/submit-a-new-hire/">Submit a New Hire</a></li>
</ul>
</li>
<li id="menu-item-15180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15180"><a href="#">Filter by&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-15175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15175"><a href="https://sites.middlebury.edu/announcements/category/institutional-news/">Institutional News</a>
	<ul class="sub-menu">
		<li id="menu-item-15177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15177"><a href="https://sites.middlebury.edu/announcements/category/middmiis-collaboration/">Midd/MIIS Collaboration</a></li>
		<li id="menu-item-15389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15389"><a href="https://sites.middlebury.edu/announcements/category/midd-news/">Midd News &amp; Events</a></li>
		<li id="menu-item-15390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15390"><a href="https://sites.middlebury.edu/announcements/category/miis-news/">MIIS News &amp; Events</a></li>
	</ul>
</li>
	<li id="menu-item-15174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15174"><a href="https://sites.middlebury.edu/announcements/category/human-resources/">Human Resources</a></li>
	<li id="menu-item-15179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15179"><a href="https://sites.middlebury.edu/announcements/category/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-15270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15270"><a href="http://sites.middlebury.edu/announcements/?wysija-newsletter-latest">Latest Newsletter</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- .container -->
	</div><!-- #masthead -->

	<div id="header">
		<div class="container">
						<div id="logo">
				<h1>
					<a href="https://sites.middlebury.edu/announcements/">MiddPoints</a>
				</h1>
				<div class="desc">
					News &amp; Announcements for Middlebury Faculty and Staff				</div><!-- .desc -->
			</div><!-- #logo -->
		</div><!-- .container -->
	</div><!-- #header -->
<div class="container">
	<div id="posts" class="single-page-post">
		<div class="post-wrap">
			
				<div id="post-27493" class="post-27493 post type-post status-publish format-standard has-post-thumbnail hentry category-midd-points-news">
					<div class="post-content">

						<h2 class="postitle">
							TIAA June Live Webinars						</h2><!-- .postitle -->

						<div class="single-metainfo">
							<a href="https://sites.middlebury.edu/announcements/2022/05/26/tiaa-june-live-webinars/" title="9:35 am" rel="bookmark"><time class="entry-date" datetime="2022-05-26T09:35:32-04:00" pubdate>May 26, 2022</time></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://sites.middlebury.edu/announcements/author/e846c949e12737bf187dd4205678634e/" title="View all posts by Matthew Casey" rel="author">Matthew Casey</a></span> </span>						</div><!-- .single-metainfo -->

						
<iframe src="https://drive.google.com/file/d/1LlZIHNJjFBdbxWDsBClgJIcB6Q0VDa24/preview?" frameborder="0" width="620" height="800" marginheight="0" marginwidth="0" allowfullscreen="true" mozallowfullscreen="true" webkitallowfullscreen="true"></iframe>



<p></p>
						
						<div class="post-foot">
							<div class="post-meta">
								<div class="post-cat">
									Category : <a href="https://sites.middlebury.edu/announcements/category/midd-points-news/" rel="category tag">Midd Points</a>								</div><!-- .post-cat -->

															</div><!-- .post-meta -->
						</div><!-- .post-foot -->

							<div id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-wrapper">

							<div class="nav-previous">&larr; <a href="https://sites.middlebury.edu/announcements/2022/05/26/middlebury-college-student-government-association-presents-faculty-and-staff-appreciation-awards/" rel="prev"><span class="meta-nav"></span> Middlebury College Student Government Association Presents Faculty and Staff Appreciation Awards</a></div>			
							<div class="nav-next"><a href="https://sites.middlebury.edu/announcements/2022/05/26/partner-inclusion-program/" rel="next">Partner Inclusion Program <span class="meta-nav"></span></a> &rarr;</div>			
		</div><!-- .nav-wrapper -->

	
	</div><!-- #nav-below -->
	
						
					</div><!-- .post-content -->
				</div><!-- #post-27493 -->

			
				<div class="comments-template">
					
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/announcements/2022/05/26/tiaa-june-live-webinars/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sites.middlebury.edu/announcements/wp-login.php?redirect_to=https%3A%2F%2Fsites.middlebury.edu%2Fannouncements%2F2022%2F05%2F26%2Ftiaa-june-live-webinars%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->				</div><!-- .comments-template -->

					</div><!-- .post-wrap -->
	</div><!-- #posts -->

	
<div id="sidebar">
		<div class="widgets">
		<ul>
			<li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Filter posts by&#8230;</h3><div class="menu-filter-by-container"><ul id="menu-filter-by" class="menu"><li id="menu-item-15224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15224"><a href="https://sites.middlebury.edu/announcements/category/institutional-news/">Institutional News</a></li>
<li id="menu-item-15226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15226"><a href="https://sites.middlebury.edu/announcements/category/middmiis-collaboration/">Midd/MIIS Collaboration</a></li>
<li id="menu-item-15407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15407"><a href="https://sites.middlebury.edu/announcements/category/midd-news/">Midd News &amp; Events</a></li>
<li id="menu-item-15408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15408"><a href="https://sites.middlebury.edu/announcements/category/miis-news/">MIIS News &amp; Events</a></li>
<li id="menu-item-15230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15230"><a href="https://sites.middlebury.edu/announcements/category/human-resources/">Human Resources</a></li>
<li id="menu-item-15231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15231"><a href="https://sites.middlebury.edu/announcements/category/wellness/">Wellness</a></li>
</ul></div></li>

		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://sites.middlebury.edu/announcements/2022/05/26/oracle-hcm-responsive-user-interface-rui-upgrades/">Oracle HCM Responsive User Interface (RUI) Upgrades</a>
									</li>
											<li>
					<a href="https://sites.middlebury.edu/announcements/2022/05/26/partner-inclusion-program/">Partner Inclusion Program</a>
									</li>
											<li>
					<a href="https://sites.middlebury.edu/announcements/2022/05/26/tiaa-june-live-webinars/" aria-current="page">TIAA June Live Webinars</a>
									</li>
											<li>
					<a href="https://sites.middlebury.edu/announcements/2022/05/26/middlebury-college-student-government-association-presents-faculty-and-staff-appreciation-awards/">Middlebury College Student Government Association Presents Faculty and Staff Appreciation Awards</a>
									</li>
											<li>
					<a href="https://sites.middlebury.edu/announcements/2022/05/26/msa-live-june-webinars/">MSA Live! June Webinars</a>
									</li>
											<li>
					<a href="https://sites.middlebury.edu/announcements/2022/05/26/whats-on-tap-for-well-being-weeks-of-may-23rd-and-30th/">What&#8217;s on Tap for Well-Being&#8230; Weeks of May 23rd and 30th</a>
									</li>
											<li>
					<a href="https://sites.middlebury.edu/announcements/2022/05/26/middlebury-board-approves-tenure-fiscal-year-2023-budget/">Middlebury Board Approves Tenure, Fiscal Year 2023 Budget</a>
									</li>
											<li>
					<a href="https://www.middlebury.edu/library/news/staff-picks-what-we-dont-talk-about-when-we-talk-about-fat-aubrey-gordon">Staff Picks: &#8220;What We Don’t Talk About When We Talk About Fat&#8221; by Aubrey Gordon</a>
									</li>
											<li>
					<a href="https://www.middlebury.edu/library/news/asian-american-pacific-islander-heritage-month">Asian American Pacific Islander Heritage Month</a>
									</li>
											<li>
					<a href="https://www.middlebury.edu/office/information-technology-services/news/teamdynamix-tdx-1st-quarter-updates">TeamDynamix (TDX) 1st Quarter Updates</a>
									</li>
					</ul>

		</li>
<li id="rss_links-2" class="widget widget_rss_links"><p><a target="_self" href="https://sites.middlebury.edu/announcements/feed/" title="Subscribe to posts"><img src="https://sites.middlebury.edu/announcements/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS feed" />&nbsp;RSS - Posts</a></p>
</li>
		</ul>
	</div><!-- .widgets -->
</div><!-- #sidebar --></div><!-- .container -->

			<div id="midrow">
			<div class="container">
				<div class="widgets">
					<ul>
						<li id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-15080" src="http://sites.middlebury.edu/announcements/files/2016/10/MiddleburyLogo-e1476226859888.png" alt="Middlebury Logo" width="150" height="60" /></div>
		</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"></div>
		</li>
					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		</div><!-- #midrow -->
	
	<div id="footer">
					<div class="container">
				<div class="widgets">
					<ul>
						<li id="text-7" class="widget widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget">Email middpoints@middlebury.edu</div>
		</li>
					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		
		<div id="copyright">
			<div class="container">
				<div class="copytext">
					<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a>
					Theme: Triton Lite by <a href="http://www.towfiqi.com/" rel="designer"> Towfiq I</a>.				</div><!-- copytext -->
			</div><!-- .container -->
		</div><!-- #copyright -->
	</div><!-- #footer -->
<div id="wp-bar"><div id="wp-container-bar"><div id="wp-admin-bar"><a href="/"><img id="blog_header_img" src="/wp-includes/images/sites.middlebury-logo.png" alt="Sites DOT Middlebury" /><img id="blog_header_subtext" src="/wp-includes/images/sites.middlebury-subtext.png" alt="The Middlebury site network." /></a>
</div><div id="wp-admin-bar-right"><ul><li id="midd_create_blog"><a href="/wp-signup.php">Create a Site</a></li><li id="midd_search"><a href="http://www.middlebury.edu/search?site2=sites.middlebury.edu">Search Sites</a></li>
	<li id='loginout'><a href="https://sites.middlebury.edu/announcements/wp-login.php?redirect_to=https%3A%2F%2Fsites.middlebury.edu%2Fannouncements%2F2022%2F05%2F26%2Ftiaa-june-live-webinars%2F">Log in</a></li>
</ul></div></div></div><!-- Powered by WPtouch: 4.3.41 --><script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-content/themes/triton-lite-wpcom/js/imagesloaded.js?ver=v2.0.1' id='triton-lite-imagesloaded-js'></script>
<script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-content/themes/triton-lite-wpcom/js/hoverIntent.js?ver=r6' id='triton-lite-hoverintent-js'></script>
<script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-content/themes/triton-lite-wpcom/js/triton-lite.js?ver=2012-03-04' id='triton-lite-custom-js-js'></script>
<script type='text/javascript' src='https://sites.middlebury.edu/announcements/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'45076829',post:'27493',tz:'-4',srv:'sites.middlebury.edu'} ]);
	_stq.push([ 'clickTrackerInit', '45076829', '27493' ]);
</script>
</body>
</html>