<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Intern with VPIRG on Climate &amp; Environmental Health Campaigns This Summer!</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CCI Career Paths &raquo; Feed" href="https://sites.middlebury.edu/cci/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCI Career Paths &raquo; Comments Feed" href="https://sites.middlebury.edu/cci/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CCI Career Paths &raquo; Intern with VPIRG on Climate &amp; Environmental Health Campaigns This Summer! Comments Feed" href="https://sites.middlebury.edu/cci/social-impact/the-news/intern-with-vpirg-on-climate-environmental-health-campaigns-this-summer/feed/" />
<link rel="canonical" href="https://sites.middlebury.edu/cci/social-impact/the-news/intern-with-vpirg-on-climate-environmental-health-campaigns-this-summer/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sites.middlebury.edu\/cci\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sites.middlebury.edu/cci/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://sites.middlebury.edu/cci/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sites.middlebury.edu/cci/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='page-list-style-css'  href='https://sites.middlebury.edu/cci/wp-content/plugins/page-list/css/page-list.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Domine:wght@400;700&#038;family=Open+Sans:wght@400;600;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='center-for-careers-and-internships-css'  href='https://sites.middlebury.edu/cci/wp-content/themes/cci/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sites.middlebury.edu/cci/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://sites.middlebury.edu/cci/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sites.middlebury.edu/cci/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sites.middlebury.edu/cci/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sites.middlebury.edu/cci/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://sites.middlebury.edu/cci/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsites.middlebury.edu%2Fcci%2Fsocial-impact%2Fthe-news%2Fintern-with-vpirg-on-climate-environmental-health-campaigns-this-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sites.middlebury.edu/cci/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsites.middlebury.edu%2Fcci%2Fsocial-impact%2Fthe-news%2Fintern-with-vpirg-on-climate-environmental-health-campaigns-this-summer%2F&#038;format=xml" />
	<style type="text/css">
		/* <![CDATA[ */
			#wp-bar { z-index:1800; height: 27px; background: #041d3a; border-bottom:1px solid #324356; position: absolute; top:0; left: 0; width:100%;}
			#wp-container-bar { position: relative; margin:auto; width:98%; }
			#wp-admin-bar { position: relative; z-index: 66; height: 27px; margin: 0; font:12px "Lucida Grande","Lucida Sans Unicode",Tahoma,Verdana; color: #fff; clear: both; text-align: left; float: left; position: absolute; top: 0; left: 0; width: 398px; }
			#wp-admin-bar-right { position: relative; z-index: 66; height: 27px; margin: 0; font:12px Helvetica, Arial, sans-serif;
		font-weight:bold; color: #fff; clear: both; text-align: right; float: right; position: absolute; top: 0; right: 0; width: auto; }

		#wp-admin-bar ul, #wp-admin-bar-right ul { margin: 0; padding: 10px 0 0 0; list-style-type: none; }
			#wp-admin-bar ul li.login, #wp-admin-bar-right ul li.login { margin-right: 30px; }
			#wp-admin-bar strong, #wp-admin-bar-right strong { font-weight: bold; }
			#wp-admin-bar a, #wp-admin-bar-right a { color: #fff; text-decoration: none !important; border:0 !important; }
			#wp-admin-bar a img { background: none }
			#wp-admin-bar a img, #wp-admin-bar-right a img { border:0; }
			#wp-admin-bar a:hover, #wp-admin-bar-right a:hover { color: #488cff; background: none !important; }
			#wp-admin-bar ul li, #wp-admin-bar-right ul li { list-style-type: none; display: inline; margin: 0; padding: 0 10px; color: #fff; border-right: 1px solid #666; }

			li#loginout { border:none !important; padding-right:0 !important; }
			body { padding-top: 27px !important; }


		/* ]]> */
		</style>
		<style type="text/css" media="screen and (max-width:650px)">
		/* <![CDATA[ */
			#wp-admin-bar #blog_header_subtext {
				/* Hide the "the middlebury site network" portion of the header image to prevent overlap. */
				display: none;
			}
		/* ]]> */
		</style>
		<style type="text/css" media="screen and (max-width:420px)">
		/* <![CDATA[ */
			#wp-admin-bar-right #midd_create_blog {
				/* Hide the create link at small screen widths. */
				display: none;
			}
		/* ]]> */
		</style>
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://sites.middlebury.edu/cci/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Intern with VPIRG on Climate &amp; Environmental Health Campaigns This Summer!" />
<meta property="og:url" content="https://sites.middlebury.edu/cci/social-impact/the-news/intern-with-vpirg-on-climate-environmental-health-campaigns-this-summer/" />
<meta property="og:description" content="VPIRG was founded at UVM in 1972 as a consumer protection organization. Since then, it has consistently advocated on behalf of Vermont&#8217;s people, environment, and locally based economy by enga…" />
<meta property="article:published_time" content="2022-02-22T01:17:41+00:00" />
<meta property="article:modified_time" content="2022-02-22T01:18:08+00:00" />
<meta property="og:site_name" content="CCI Career Paths" />
<meta property="og:image" content="https://sites.middlebury.edu/cci/files/2017/06/cropped-midd-shield-icon-512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Intern with VPIRG on Climate &amp; Environmental Health Campaigns This Summer!" />
<meta name="twitter:image" content="https://sites.middlebury.edu/cci/files/2022/02/VPIRG_Logo_Large-e1580426017868.png?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sites.middlebury.edu/cci/files/2017/06/cropped-midd-shield-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sites.middlebury.edu/cci/files/2017/06/cropped-midd-shield-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sites.middlebury.edu/cci/files/2017/06/cropped-midd-shield-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://sites.middlebury.edu/cci/files/2017/06/cropped-midd-shield-icon-512-270x270.png" />
<style type="text/css" id="wp-custom-css">.site-description {
	display: none;
}

.widget iframe {
	border: 0 !important;
	width: 100% !important;
}

#wp-bar {
	display: none;
}

body {
	padding-top: 0 !important;
}

p a {
	word-break: break-all;
}

figure {
	max-width: 100%;
	width: auto !important;
	margin-left: 0;
}

.search-form {

}

.search-form input[type=search] {
	padding: 5px;
  width: 100%;
	margin-bottom:5px;
}

.search-form input[type=submit] {
	width: 100%;
  background: #75A3CD;
	color: #fff;
	border:0;
	border-radius:0;
	padding:5px 10px;
}</style></head>
<body class="post-template-default single single-post postid-44365 single-format-standard header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NB55WH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NB55WH');</script>
<!-- End Google Tag Manager --><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sites.middlebury.edu/cci/">CCI Career Paths</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-career-paths" class="menu genesis-nav-menu menu-primary"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://sites.middlebury.edu/cci/arts-media-and-communications/" itemprop="url"><span itemprop="name">Arts, Media, and Communications</span></a>
<ul class="sub-menu">
	<li id="menu-item-19787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19787"><a href="https://sites.middlebury.edu/cci/arts-media-and-communications/the-news/" itemprop="url"><span itemprop="name">The News</span></a></li>
	<li id="menu-item-19789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19789"><a href="https://sites.middlebury.edu/cci/arts-media-and-communications/the-big-picture/" itemprop="url"><span itemprop="name">The Big Picture</span></a></li>
	<li id="menu-item-19788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19788"><a href="https://sites.middlebury.edu/cci/arts-media-and-communications/top-resources/" itemprop="url"><span itemprop="name">Top Resources</span></a></li>
	<li id="menu-item-19790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19790"><a href="https://sites.middlebury.edu/cci/arts-media-and-communications/stories-from-the-field/" itemprop="url"><span itemprop="name">Stories from the Field</span></a></li>
</ul>
</li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122"><a href="https://sites.middlebury.edu/cci/education/" itemprop="url"><span itemprop="name">Education</span></a>
<ul class="sub-menu">
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="https://sites.middlebury.edu/cci/education/the-news/" itemprop="url"><span itemprop="name">The News</span></a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://sites.middlebury.edu/cci/education/the-big-picture/" itemprop="url"><span itemprop="name">The Big Picture</span></a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://sites.middlebury.edu/cci/education/top-resources/" itemprop="url"><span itemprop="name">Top Resources</span></a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://sites.middlebury.edu/cci/education/stories-from-the-field/" itemprop="url"><span itemprop="name">Stories from the Field</span></a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="https://sites.middlebury.edu/cci/finance-consulting-and-business/" itemprop="url"><span itemprop="name">Business, Finance, and Consulting</span></a>
<ul class="sub-menu">
	<li id="menu-item-19946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19946"><a href="https://sites.middlebury.edu/cci/finance-consulting-and-business/the-news/" itemprop="url"><span itemprop="name">The News</span></a></li>
	<li id="menu-item-19947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19947"><a href="https://sites.middlebury.edu/cci/finance-consulting-and-business/the-big-picture/" itemprop="url"><span itemprop="name">The Big Picture</span></a></li>
	<li id="menu-item-19948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19948"><a href="https://sites.middlebury.edu/cci/finance-consulting-and-business/top-resources/" itemprop="url"><span itemprop="name">Top Resources</span></a></li>
	<li id="menu-item-19949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19949"><a href="https://sites.middlebury.edu/cci/finance-consulting-and-business/stories-from-the-field/" itemprop="url"><span itemprop="name">Stories from the Field</span></a></li>
</ul>
</li>
<li id="menu-item-19800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19800"><a href="https://sites.middlebury.edu/cci/government-law-and-policy/" itemprop="url"><span itemprop="name">Government, Law, and Policy</span></a>
<ul class="sub-menu">
	<li id="menu-item-19801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19801"><a href="https://sites.middlebury.edu/cci/government-law-and-policy/the-news/" itemprop="url"><span itemprop="name">The News</span></a></li>
	<li id="menu-item-19802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19802"><a href="https://sites.middlebury.edu/cci/government-law-and-policy/the-big-picture/" itemprop="url"><span itemprop="name">The Big Picture</span></a></li>
	<li id="menu-item-19803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19803"><a href="https://sites.middlebury.edu/cci/government-law-and-policy/top-resources/" itemprop="url"><span itemprop="name">Top Resources</span></a></li>
	<li id="menu-item-19808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19808"><a href="https://sites.middlebury.edu/cci/government-law-and-policy/stories-from-the-field/" itemprop="url"><span itemprop="name">Stories from the Field</span></a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="https://sites.middlebury.edu/cci/health-professions/" itemprop="url"><span itemprop="name">Science Research and Health Professions</span></a>
<ul class="sub-menu">
	<li id="menu-item-19908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19908"><a href="https://sites.middlebury.edu/cci/health-professions/the-news/" itemprop="url"><span itemprop="name">The News</span></a></li>
	<li id="menu-item-19909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19909"><a href="https://sites.middlebury.edu/cci/health-professions/the-big-picture/" itemprop="url"><span itemprop="name">The Big Picture</span></a></li>
	<li id="menu-item-19910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19910"><a href="https://sites.middlebury.edu/cci/health-professions/top-resources/" itemprop="url"><span itemprop="name">Top Resources</span></a></li>
	<li id="menu-item-19911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="https://sites.middlebury.edu/cci/health-professions/stories-from-the-field/" itemprop="url"><span itemprop="name">Stories from the Field</span></a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118"><a href="https://sites.middlebury.edu/cci/science-and-technology/" itemprop="url"><span itemprop="name">Technology</span></a>
<ul class="sub-menu">
	<li id="menu-item-19856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19856"><a href="https://sites.middlebury.edu/cci/science-and-technology/the-news/" itemprop="url"><span itemprop="name">The News</span></a></li>
	<li id="menu-item-19857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19857"><a href="https://sites.middlebury.edu/cci/science-and-technology/the-big-picture/" itemprop="url"><span itemprop="name">The Big Picture</span></a></li>
	<li id="menu-item-19858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19858"><a href="https://sites.middlebury.edu/cci/science-and-technology/top-resources/" itemprop="url"><span itemprop="name">Top Resources</span></a></li>
	<li id="menu-item-19859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19859"><a href="https://sites.middlebury.edu/cci/science-and-technology/stories-from-the-field/" itemprop="url"><span itemprop="name">Stories from the Field</span></a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117"><a href="https://sites.middlebury.edu/cci/social-impact/" itemprop="url"><span itemprop="name">Social Impact</span></a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://sites.middlebury.edu/cci/social-impact/the-news/" itemprop="url"><span itemprop="name">The News</span></a></li>
	<li id="menu-item-19957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19957"><a href="https://sites.middlebury.edu/cci/social-impact/the-big-picture/" itemprop="url"><span itemprop="name">The Big Picture</span></a></li>
	<li id="menu-item-19958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19958"><a href="https://sites.middlebury.edu/cci/social-impact/top-resources/" itemprop="url"><span itemprop="name">Top Resources</span></a></li>
	<li id="menu-item-19959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19959"><a href="https://sites.middlebury.edu/cci/social-impact/stories-from-the-field/" itemprop="url"><span itemprop="name">Alumni from the  Field</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="page-hero"><img width="1440" height="375" src="https://sites.middlebury.edu/cci/files/2016/06/cci-feature-social-impact-1.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" loading="lazy" srcset="https://sites.middlebury.edu/cci/files/2016/06/cci-feature-social-impact-1.jpg 1440w, https://sites.middlebury.edu/cci/files/2016/06/cci-feature-social-impact-1-300x78.jpg 300w, https://sites.middlebury.edu/cci/files/2016/06/cci-feature-social-impact-1-768x200.jpg 768w, https://sites.middlebury.edu/cci/files/2016/06/cci-feature-social-impact-1-1024x267.jpg 1024w" sizes="(max-width: 1440px) 100vw, 1440px" /><div class="page-hero-title-container"><span class="page-hero-pretitle">Explore</span><h1 class="page-hero-title">Social Impact</h1></div></div><div class="subpage-menu"><ul><li class="page_item page-item-102"><a href="https://sites.middlebury.edu/cci/social-impact/the-news/">The News</a></li>
<li class="page_item page-item-19950"><a href="https://sites.middlebury.edu/cci/social-impact/the-big-picture/">The Big Picture</a></li>
<li class="page_item page-item-19952"><a href="https://sites.middlebury.edu/cci/social-impact/top-resources/">Top Resources</a></li>
<li class="page_item page-item-19955"><a href="https://sites.middlebury.edu/cci/social-impact/stories-from-the-field/">Alumni from the  Field</a></li>
</ul></div><div class="content-sidebar-wrap"><main class="content"><a href="https://sites.middlebury.edu/cci/social-impact/" class="back-link">Back to the news</a><article class="post-44365 post type-post status-publish format-standard category-social-impact tag-environmental-advocacy tag-internships entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Intern with VPIRG on Climate &amp; Environmental Health Campaigns This Summer!</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-02-21T20:17:41-05:00">February 21, 2022</time> <br>by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://sites.middlebury.edu/cci/author/thimmeli/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Tracy Himmel Isham</span></a></span> </p></header><div class="entry-content" itemprop="text">
<div class="wp-block-image"><figure class="aligncenter size-full"><img width="190" height="145" src="https://sites.middlebury.edu/cci/files/2022/02/VPIRG_Logo_Large-e1580426017868.png" alt="" class="wp-image-44367" /></figure></div>



<p><a rel="noreferrer noopener" href="https://www.vpirg.org/" target="_blank">VPIRG</a> was founded at UVM in 1972 as a consumer protection organization. Since then, it has consistently advocated on behalf of Vermont&#8217;s people, environment, and locally based economy by engaging Vermonters statewide in the democratic process. Our largest outreach operation &#8212; the summer canvass &#8212; consists of hiring nearly 100 young people (mostly students) full-time to canvass door-to-door across Vermont to generate grassroots support for the most important environmental, consumer protection, and democracy-related issues we face as a state. We provide extensive skills training and leadership opportunities so students have experience at the front lines of grassroots environmental organizing.  This is a paid $15/hr full-time position and we accept OPT/CPT work authorization.<br /></p>



<p>If you want to make a positive difference on climate, environmental health, consumer protection, and government reform while spending much of your time exploring towns across Vermont, this is the job for you. APPLY NOW AT:<br /><a href="http://www.vpirg.org/2022CanvassApp" target="_blank" rel="noreferrer noopener">http://www.vpirg.org/2022CanvassApp</a></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sites.middlebury.edu/cci/social-impact/the-news/intern-with-vpirg-on-climate-environmental-health-campaigns-this-summer/"
    dc:identifier="https://sites.middlebury.edu/cci/social-impact/the-news/intern-with-vpirg-on-climate-environmental-health-campaigns-this-summer/"
    dc:title="Intern with VPIRG on Climate &amp; Environmental Health Campaigns This Summer!"
    trackback:ping="https://sites.middlebury.edu/cci/social-impact/the-news/intern-with-vpirg-on-climate-environmental-health-campaigns-this-summer/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags"><span>Tagged as</span>: <a href="https://sites.middlebury.edu/cci/tag/environmental-advocacy/" rel="tag">Environmental Advocacy</a>&nbsp;: <a href="https://sites.middlebury.edu/cci/tag/internships/" rel="tag">internships</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://sites.middlebury.edu/cci/" role="search"><meta itemprop="target" content="https://sites.middlebury.edu/cci/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="block-4" class="widget widget_block"><div class="widget-wrap"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://middlebury.us7.list-manage.com/subscribe/post?u=364d07d4732ecd7b4ecb132d2&amp;id=ab2dcd2c63" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>CCI Career Paths (check all that apply) </strong>
    <ul><li><input type="checkbox" value="1" name="group[14233][1]" id="mce-group[14233]-14233-0"><label for="mce-group[14233]-14233-0">Arts, Media, and Communications</label></li>
<li><input type="checkbox" value="2" name="group[14233][2]" id="mce-group[14233]-14233-1"><label for="mce-group[14233]-14233-1">Business, Finance, and Consulting</label></li>
<li><input type="checkbox" value="4" name="group[14233][4]" id="mce-group[14233]-14233-2"><label for="mce-group[14233]-14233-2">Education</label></li>
<li><input type="checkbox" value="8" name="group[14233][8]" id="mce-group[14233]-14233-3"><label for="mce-group[14233]-14233-3">Government, Law, and Policy</label></li>
<li><input type="checkbox" value="16" name="group[14233][16]" id="mce-group[14233]-14233-4"><label for="mce-group[14233]-14233-4">Science Research and Health Professions</label></li>
<li><input type="checkbox" value="32" name="group[14233][32]" id="mce-group[14233]-14233-5"><label for="mce-group[14233]-14233-5">Social Impact</label></li>
<li><input type="checkbox" value="64" name="group[14233][64]" id="mce-group[14233]-14233-6"><label for="mce-group[14233]-14233-6">Technology</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_364d07d4732ecd7b4ecb132d2_ab2dcd2c63" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-widgets widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Middlebury Resources</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23536"><a href="https://middlebury.joinhandshake.com/" itemprop="url">Handshake</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://midd2midd.middlebury.edu/" itemprop="url">Midd2Midd</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20135"><a href="http://www.middlebury.edu/student-life/creativity-innovation-exploration/engagement-careers/careers-and-internships/resources" itemprop="url">CCI Resources</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://www.middlebury.edu/studentlife/communityengagement" itemprop="url">Center for Community Engagement</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.middlebury.edu/office/innovation-hub" itemprop="url">The Innovation Hub</a></li>
</ul></div></div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h5>Have a question?</h5>
<p><a class="btn" href="https://app.joinhandshake.com/appointments/new">Make an appointment</a></p>
</div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.middlebury.edu/office/careers-internships"><strong>Center for Careers and Internships</strong></a><br />
Kitchel House<br />
152 College Street<br />
Middlebury College<br />
Middlebury, VT 05753</p>
<p>This site is part of <a href="http://www.middlebury.edu">middlebury.edu</a></p>
</div>
		</div></section>
</div></div></footer></div><div id="wp-bar"><div id="wp-container-bar"><div id="wp-admin-bar"><a href="/"><img id="blog_header_img" src="/wp-includes/images/sites.middlebury-logo.png" alt="Sites DOT Middlebury" /><img id="blog_header_subtext" src="/wp-includes/images/sites.middlebury-subtext.png" alt="The Middlebury site network." /></a>
</div><div id="wp-admin-bar-right"><ul><li id="midd_create_blog"><a href="/wp-signup.php">Create a Site</a></li><li id="midd_search"><a href="http://www.middlebury.edu/search?site2=sites.middlebury.edu">Search Sites</a></li>
	<li id='loginout'><a href="https://sites.middlebury.edu/cci/wp-login.php?redirect_to=https%3A%2F%2Fsites.middlebury.edu%2Fcci%2Fsocial-impact%2Fthe-news%2Fintern-with-vpirg-on-climate-environmental-health-campaigns-this-summer%2F">Log in</a></li>
</ul></div></div></div>		<script type="text/javascript">
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	    </script>
		
		<script type="text/javascript">
										ga('create', 'UA-993303-53', 'auto', {'name': 'incsubBlogTracker'});
								ga('incsubBlogTracker.send', 'pageview');
					</script>
		<script type='text/javascript' src='https://sites.middlebury.edu/cci/wp-content/themes/cci/js/jquery.menu.js?ver=1.0.0' id='cci-menu-plugin-js'></script>
<script type='text/javascript' id='cci-main-script-js-extra'>
/* <![CDATA[ */
var primary_menu_name = "Career Paths";
/* ]]> */
</script>
<script type='text/javascript' src='https://sites.middlebury.edu/cci/wp-content/themes/cci/js/main.js' id='cci-main-script-js'></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'115106706',post:'44365',tz:'-5',srv:'sites.middlebury.edu'} ]);
	_stq.push([ 'clickTrackerInit', '115106706', '44365' ]);
</script>
</body></html>
