<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>A Zoom Dance Party for the 2020 Feminists of the Year | MiddPoints</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://sites.middlebury.edu/announcements/xmlrpc.php" />
<meta name='robots' content='noindex,nofollow' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MiddPoints &raquo; Feed" href="http://sites.middlebury.edu/announcements/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddPoints &raquo; Comments Feed" href="http://sites.middlebury.edu/announcements/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddPoints &raquo; A Zoom Dance Party for the 2020 Feminists of the Year Comments Feed" href="http://sites.middlebury.edu/announcements/2020/06/10/a-zoom-dance-party-for-the-2020-feminists-of-the-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sites.middlebury.edu\/announcements\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='http://sites.middlebury.edu/announcements/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://sites.middlebury.edu/announcements/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='triton-lite-css'  href='http://sites.middlebury.edu/announcements/wp-content/themes/triton-lite-wpcom/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sites.middlebury.edu/announcements/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sites.middlebury.edu/announcements/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sites.middlebury.edu/announcements/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TIAA Virtual Financial Consulting.' href='http://sites.middlebury.edu/announcements/2020/06/10/tiaa-virtual-financial-consulting/' />
<link rel='next' title='Faculty at Home webinar &#8211;   Afterlife: Julia Alvarez in Conversation with John Elder About Her Latest Novel' href='http://sites.middlebury.edu/announcements/2020/06/10/faculty-at-home-webinar-afterlife-julia-alvarez-in-conversation-with-john-elder-about-her-latest-novel/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://sites.middlebury.edu/announcements/2020/06/10/a-zoom-dance-party-for-the-2020-feminists-of-the-year/" />
<link rel='shortlink' href='http://sites.middlebury.edu/announcements/?p=25296' />
<link rel="alternate" type="application/json+oembed" href="http://sites.middlebury.edu/announcements/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsites.middlebury.edu%2Fannouncements%2F2020%2F06%2F10%2Fa-zoom-dance-party-for-the-2020-feminists-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sites.middlebury.edu/announcements/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsites.middlebury.edu%2Fannouncements%2F2020%2F06%2F10%2Fa-zoom-dance-party-for-the-2020-feminists-of-the-year%2F&#038;format=xml" />
	<style type="text/css">
		/* <![CDATA[ */
			#wp-bar { z-index:1800; height: 27px; background: #041d3a; border-bottom:1px solid #324356; position: absolute; top:0; left: 0; width:100%;}
			#wp-container-bar { position: relative; margin:auto; width:98%; }
			#wp-admin-bar { position: relative; z-index: 66; height: 27px; margin: 0; font:12px "Lucida Grande","Lucida Sans Unicode",Tahoma,Verdana; color: #fff; clear: both; text-align: left; float: left; position: absolute; top: 0; left: 0; width: 398px; }
			#wp-admin-bar-right { position: relative; z-index: 66; height: 27px; margin: 0; font:12px Helvetica, Arial, sans-serif;
		font-weight:bold; color: #fff; clear: both; text-align: right; float: right; position: absolute; top: 0; right: 0; width: auto; }

		#wp-admin-bar ul, #wp-admin-bar-right ul { margin: 0; padding: 10px 0 0 0; list-style-type: none; }
			#wp-admin-bar ul li.login, #wp-admin-bar-right ul li.login { margin-right: 30px; }
			#wp-admin-bar strong, #wp-admin-bar-right strong { font-weight: bold; }
			#wp-admin-bar a, #wp-admin-bar-right a { color: #fff; text-decoration: none !important; border:0 !important; }
			#wp-admin-bar a img { background: none }
			#wp-admin-bar a img, #wp-admin-bar-right a img { border:0; }
			#wp-admin-bar a:hover, #wp-admin-bar-right a:hover { color: #488cff; background: none !important; }
			#wp-admin-bar ul li, #wp-admin-bar-right ul li { list-style-type: none; display: inline; margin: 0; padding: 0 10px; color: #fff; border-right: 1px solid #666; }

			li#loginout { border:none !important; padding-right:0 !important; }
			body { padding-top: 27px !important; }


		/* ]]> */
		</style>
		<style type="text/css" media="screen and (max-width:650px)">
		/* <![CDATA[ */
			#wp-admin-bar #blog_header_subtext {
				/* Hide the "the middlebury site network" portion of the header image to prevent overlap. */
				display: none;
			}
		/* ]]> */
		</style>
		<style type="text/css" media="screen and (max-width:420px)">
		/* <![CDATA[ */
			#wp-admin-bar-right #midd_create_blog {
				/* Hide the create link at small screen widths. */
				display: none;
			}
		/* ]]> */
		</style>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

			<style type="text/css">
							#logo h1 a,
				.desc {
					color: #1e73be !important;
				}
					</style>
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://sites.middlebury.edu/announcements/files/2016/10/grey.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Zoom Dance Party for the 2020 Feminists of the Year" />
<meta property="og:url" content="http://sites.middlebury.edu/announcements/2020/06/10/a-zoom-dance-party-for-the-2020-feminists-of-the-year/" />
<meta property="og:description" content="When the Feminist of the Year Award was established 30 years ago, nobody would have been able to imagine how we would celebrate in 2020. Known for its inspiring laudatory remarks, warm embraces, ar…" />
<meta property="article:published_time" content="2020-06-10T17:51:51+00:00" />
<meta property="article:modified_time" content="2020-06-10T17:51:54+00:00" />
<meta property="og:site_name" content="MiddPoints" />
<meta property="og:image" content="http://sites.middlebury.edu/announcements/files/2020/06/foty3.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A Zoom Dance Party for the 2020 Feminists of the Year" />
<meta name="twitter:image" content="http://sites.middlebury.edu/announcements/files/2020/06/foty3.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(30,115,190,.88);}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#masthead {
	background: #1e73be;
}

#access a {
	color: #c0e2ff;
	font-weight: bold;
	font-size: 1.2em;
}

#access .current-menu-item > a,
#access .current-menu-ancestor > a,
#access .current_page_item > a,
#access .current_page_ancestor > a {
/* Top-level current links */
	color: #d4ff99;
}

.lay1 > div {
	border-bottom: 7px solid #1e73be;
}

#access ul ul {
	background: #1e73be;
}

#access ul ul a {
	color: #c0e2ff;
	border-bottom: 1px solid #fff;
	font-weight: bold;
}

#access ul ul a:hover,
#access ul ul :hover > a {
	background: #175b97;
	color: #fff;
}

#access ul ul .current-menu-item > a,
#access ul ul .current-menu-ancestor > a,
#access ul ul .current_page_item > a,
#access ul ul .current_page_ancestor > a {
	background: #175b97;
	color: #d4ff99;
}

#access ul ul .current-menu-ancestor > a,
#access ul ul .current_page_ancestor > a {
	background: #175b97;
}

#access ul ul .current-menu-ancestor > a:hover,
#access ul ul .current_page_ancestor > a:hover {
	background: #175b97;
}

#access ul ul li:last-child a {
	border-bottom: 1px solid #fff;
}

body {
	font-size: 16px;
}

p {
	line-height: 24px;
}

/* unvisited link */
a:link {
	color: #1e73be;
}

/* visited link */
a:visited {
	color: #1e73be;
}

/* mouse over link */
a:hover {
	color: #175b97;
}

/* selected link */
a:active {
	color: #c0e2ff;
}

h2 {
	line-height: 27px;
}

h6 {
	color: #175b97;
	font-size: 20px;
	line-height: 27px;
	font-style: italic;
}

div.comments {
	display: none;
}

.lay1 > div .date-meta {
}

.date-meta a {
	color: #d4ff99;
}

.single-page-post .post-wrap {
	line-height: 24px;
}

.lay1 > div .read-more {
	background: #175b97;
	color: #fff;
}

#logo h1 a {
	font-size: 52px;
	color: #175b97 !important;
}

.desc {
	font-size: 18px;
	text-transform: none;
	font-style: italic;
}			</style>
		</head>
<body class="post-template-default single single-post postid-25296 single-format-standard custom-background">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NB55WH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NB55WH');</script>
<!-- End Google Tag Manager -->
	<div id="masthead">
				<div class="container">
			<div id="access">
				<div class="menu-main-navigation-menu-container"><ul id="menu-main-navigation-menu" class="menu"><li id="menu-item-15160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15160"><a href="http://sites.middlebury.edu/announcements">Home</a></li>
<li id="menu-item-15158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15158"><a href="http://sites.middlebury.edu/announcements/the-news-announcement-blog/">About MiddPoints</a></li>
<li id="menu-item-15159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15159"><a href="http://sites.middlebury.edu/announcements/about/">Post an Announcement</a>
<ul class="sub-menu">
	<li id="menu-item-15169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15169"><a href="http://sites.middlebury.edu/announcements/submit-travel-info/">Submit Travel Info</a></li>
	<li id="menu-item-15170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15170"><a href="http://sites.middlebury.edu/announcements/submit-a-new-hire/">Submit a New Hire</a></li>
</ul>
</li>
<li id="menu-item-15180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15180"><a href="#">Filter by&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-15175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15175"><a href="http://sites.middlebury.edu/announcements/category/institutional-news/">Institutional News</a>
	<ul class="sub-menu">
		<li id="menu-item-15177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15177"><a href="http://sites.middlebury.edu/announcements/category/middmiis-collaboration/">Midd/MIIS Collaboration</a></li>
		<li id="menu-item-15389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15389"><a href="http://sites.middlebury.edu/announcements/category/midd-news/">Midd News &amp; Events</a></li>
		<li id="menu-item-15390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15390"><a href="http://sites.middlebury.edu/announcements/category/miis-news/">MIIS News &amp; Events</a></li>
	</ul>
</li>
	<li id="menu-item-15174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15174"><a href="http://sites.middlebury.edu/announcements/category/human-resources/">Human Resources</a></li>
	<li id="menu-item-15179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15179"><a href="http://sites.middlebury.edu/announcements/category/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-15270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15270"><a href="http://sites.middlebury.edu/announcements/?wysija-newsletter-latest">Latest Newsletter</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- .container -->
	</div><!-- #masthead -->

	<div id="header">
		<div class="container">
						<div id="logo">
				<h1>
					<a href="http://sites.middlebury.edu/announcements/">MiddPoints</a>
				</h1>
				<div class="desc">
					News &amp; Announcements for Middlebury Faculty and Staff				</div><!-- .desc -->
			</div><!-- #logo -->
		</div><!-- .container -->
	</div><!-- #header -->
<div class="container">
	<div id="posts" class="single-page-post">
		<div class="post-wrap">
			
				<div id="post-25296" class="post-25296 post type-post status-publish format-standard hentry category-midd-points-news">
					<div class="post-content">

						<h2 class="postitle">
							A Zoom Dance Party for the 2020 Feminists of the Year						</h2><!-- .postitle -->

						<div class="single-metainfo">
							<a href="http://sites.middlebury.edu/announcements/2020/06/10/a-zoom-dance-party-for-the-2020-feminists-of-the-year/" title="1:51 pm" rel="bookmark"><time class="entry-date" datetime="2020-06-10T13:51:51-04:00" pubdate>June 10, 2020</time></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="http://sites.middlebury.edu/announcements/author/khanta/" title="View all posts by Karin Hanta" rel="author">Karin Hanta</a></span> </span>						</div><!-- .single-metainfo -->

						
<p>When the Feminist of the Year Award was established 30 years ago, nobody would have been able to imagine how we would celebrate in 2020. Known for its inspiring laudatory remarks, warm embraces, artistic contributions, and loads of chocolate covered strawberries, the celebration seemed like straight out of an episode of <em>The Jetsons</em> this year. The virtual setting did not diminish the good mood, however. Celebrants smiled at each other across their computer screens and eagerly joined a virtual dance party. The celebration started with Gloria Gaynor’s “I Will Survive,” our rally song for the foreseeable future. We first honored the faculty Feminists of the year. This year, the jury decided to distinguish two professors: Hemangini Gupta and Amy Morsman. Just within a short time, Professor <strong>Hemangini Gupta</strong> has become a huge presence in the GSFS program, one of her nominators note. Her courses are incredibly engaged with the major issues of Feminist Studies, but at the same time they reach out and connect to other fields such as Labor Studies and Science and Technology Studies and thereby bring in a wider group of students. In her free time, Professor Gupta is always ready to lend a hand to make feminism happen at Middlebury, whether it is organizing the pedagogy workshop for faculty during j-term, meeting with students over dinner to discuss various issues on campus, or volunteering to facilitate a feminist reading group in Womxn of Color.</p>



<p>The second winner, Professor <strong>Amy Morsman</strong> has taught cross-listed History and GSFS classes for close to two decades and has been nominated throughout the years for inspiring students in her “Women in American History” class. In 2015, Professor Morsman provided the scholarly foundations for the “Click! The Ongoing Feminist Revolution” online project developed by the Vermont-based “Clio Visualizing History” organization. “Click” highlights the achievements of women from the 1940s to the present and explores the complexity of gender consciousness in modern American life. In 2017, Richard Saunders, director of the Middlebury Museum,</p>



<p>asked Professor Morsman whether she was interested in designing an exhibition on the centennial on U.S. women&#8217;s suffrage. She followed suit and structured her following first-year seminar around this theme. The outcome was an amazing exhibition that opened in early September 2019 and can now be viewed online. The exhibit highlighted the challenges inherent in the suffrage movement—the racism and classism. Amy had designed and mounted the exhibit during her free time in the summer and continued to graciously donate her time in public lectures throughout Vermont, and—particularly heart-warming—for the middle school members of the Sister-to-Sister group.</p>



<p><strong>Jason Vrooman</strong>, director of engagement and curator at the Middlebury Museum of Art, was nominated in the staff category. A 2004 graduate of Middlebury College and PhD in art history from New York University, Jason immediately connected with the Feminist Resource Center at Chellis House upon his return to Middlebury to see how we could collaborate. We have since collaborated on activities for World AIDS Day. Last December, for example, we had a panel of AIDS activists at the museum and then Jason brought out an original artwork by Keith Haring and gave a presentation. The day culminated in a screening of videos in the series “A Day Without Art.” Over the past 1.5 years, Jason has also shown his support by joining the Chellis House Advisory Board and initiated a few improvements, such as the redesign of the Feminist of the Year nomination website. Dr. Vrooman also was instrumental in facilitating museum presentations for younger audiences. In particular, he made his museum docents available to welcoming the Sister-to-Sister group to the &#8220;Votes&#8230;for Women?&#8221; exhibition in December. He has been an invaluable resource to faculty in the classroom, where he has come to talk about feminist art such as Guerrilla Girls agitprop.</p>



<p>The jury decided to award the prize to five students this year. <strong>Elissa Asch ’23.5</strong> is a director of the SGA Sexual &amp; Relationship Respect Committee. As part of her work with SRR, she has organized Sex in the Dark events aimed at answering students’ questions about sex and relationships, and in the time of covid—during sexual assault awareness month—she put together multiple comprehensive resource guides for the student body. In these guides she provides many resources related to self-care, support for survivors of sexual assault, support for those suffering from domestic abuse, positive sex ed, and much more. When on campus, Elissa continually promotes sexual health and healthy relationships in her daily interactions with her peers. Most remarkably, she has achieved what other students and staff couldn’t do in previous years: she has pushed for anchoring consent workshops as an integral part of orientation and has succeeded! &nbsp;&nbsp;</p>



<p><strong>Annie Blalock ’20.5</strong>, has been indefatigable as FAM leader for the past three years. Initially attracted by the group’s affiliation with Planned Parenthood, she cast FAM’s focus more widely, organizing activism outside of the Middlebury bubble and providing space for our community to respond to national events. FAM members and their allies called government representatives about DACA, gun regulations, and fair housing legislation, wrote to the Department of Justice about proposed changes to Title IX, and tabled for Planned Parenthood’s #Fight4BirthControl campaign. Most recently, Annie and her team went to Town Meeting Day to educate Middlebury residents about Proposition 5, a proposed amendment to the Vermont constitution that would anchor the right to personal reproductive autonomy in the constitution. As a lasting legacy to Middlebury, Annie and her team created Go/SexySources, a website to provide Middlebury students of all identities a comprehensive guide to sexual and reproductive health care on and around campus.</p>



<p><strong>Mikayla Hyman ’20</strong>,<strong>&nbsp; </strong>a human being with limitless energy, developed a particular passion for Feminist Science Studies during her four years at Middlebury. <strong>S</strong>he led science projects at Sister-to-Sister events;&nbsp;went into elementary and middle schools to teach female-identified students about sciencethrough the STEAM Girls Vermont Program; organized and curated the first Feminist Science Art Show in BiHall<strong>, </strong>and together with Mika Morton ’19, designed a curriculum to teach a winter term workshop on how toincorporate feminist perspectives into science classes at Middlebury College. She also&nbsp; she logged an astounding 600 hours of volunteer time as an advocate for WomenSafe and 275 hours at the Addison County Teen Center.</p>



<p>Even in his first year as a first-year senator and member of the SGA Relationship and Respect Committee, <strong>Christian Kummer ’22</strong> showcased a passion for working through student government to make Middlebury a more inclusive, equitable, and compassionate space. He also served on the Institutional Diversity, the Health &amp; Wellness, and the First Year Committees, advocating for the hiring of an assistant director of the AFC and the new Title IX coordinator. His work helping to organize the Panther Day Protest in 2018, which insisted that survivors of sexual assault be believed, not silenced. Besides working on feminist programming at Chellis House, Christian has also been involved in a variety of student organizations: he is a sex-positive peer educator in SPECs, he serves on the Community Judicial Board, he has been responsible for Q&amp;A’s social media outreach, and he is a member of the Provost’s Student Advisory Committee. What is most congenial about Christian, however, is that he cares deeply of amplifying other people’s voices. As the head coach of Oratory Now, Christian has taught public speaking skills to dozens of people. It was very endearing to see him teach class of rather shy middle school girls at the Sister-to-Sister summit in November. By the end of the 45-minute session, he had gently led them towards giving a confident, powerful mini-speech. He has also served on the judicial board and now has been voted the Community Council co-chair.</p>



<p>As co-presidents of Womxn of Color, <strong>Ariana Rios ’21</strong>&nbsp; and <strong>Izzy Rivera ’21</strong> &nbsp;put a substantial amount of work this year into building community and keeping the club running.They have organized many different sustained initiatives, including Gal-ery, an art show featuring artwork, music and poetry by POC, particularly female-identified. They single-handedly put on a smashing Black Pearl Ball and hosted a lunch with visiting author Emily Bernard. They also changed the name of the organization, which made it even more inclusive group. Ariana and Izzi wanted to be a part of WOC’s organizing team because, as upper-class students, they wanted to fostercommunity and create space for folks just as it had been done for them when they were in their firstyear.</p>



<p>Please congratulate all the winners if you have a chance!</p>



<figure class="wp-block-image size-large"><img src="http://sites.middlebury.edu/announcements/files/2020/06/foty3-1024x640.png" alt="" class="wp-image-25298" srcset="http://sites.middlebury.edu/announcements/files/2020/06/foty3-1024x640.png 1024w, http://sites.middlebury.edu/announcements/files/2020/06/foty3-300x188.png 300w, http://sites.middlebury.edu/announcements/files/2020/06/foty3-768x480.png 768w, http://sites.middlebury.edu/announcements/files/2020/06/foty3-600x375.png 600w, http://sites.middlebury.edu/announcements/files/2020/06/foty3-290x181.png 290w, http://sites.middlebury.edu/announcements/files/2020/06/foty3-960x600.png 960w, http://sites.middlebury.edu/announcements/files/2020/06/foty3.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
						
						<div class="post-foot">
							<div class="post-meta">
								<div class="post-cat">
									Category : <a href="http://sites.middlebury.edu/announcements/category/midd-points-news/" rel="category tag">Midd Points</a>								</div><!-- .post-cat -->

															</div><!-- .post-meta -->
						</div><!-- .post-foot -->

							<div id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-wrapper">

							<div class="nav-previous">&larr; <a href="http://sites.middlebury.edu/announcements/2020/06/10/tiaa-virtual-financial-consulting/" rel="prev"><span class="meta-nav"></span> TIAA Virtual Financial Consulting.</a></div>			
							<div class="nav-next"><a href="http://sites.middlebury.edu/announcements/2020/06/10/faculty-at-home-webinar-afterlife-julia-alvarez-in-conversation-with-john-elder-about-her-latest-novel/" rel="next">Faculty at Home webinar &#8211;   Afterlife: Julia Alvarez in Conversation with John Elder About Her Latest Novel <span class="meta-nav"></span></a> &rarr;</div>			
		</div><!-- .nav-wrapper -->

	
	</div><!-- #nav-below -->
	
						
					</div><!-- .post-content -->
				</div><!-- #post-25296 -->

			
				<div class="comments-template">
					
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/announcements/2020/06/10/a-zoom-dance-party-for-the-2020-feminists-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://sites.middlebury.edu/announcements/wp-login.php?redirect_to=http%3A%2F%2Fsites.middlebury.edu%2Fannouncements%2F2020%2F06%2F10%2Fa-zoom-dance-party-for-the-2020-feminists-of-the-year%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->				</div><!-- .comments-template -->

					</div><!-- .post-wrap -->
	</div><!-- #posts -->

	
<div id="sidebar">
		<div class="widgets">
		<ul>
			<li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">Filter posts by&#8230;</h3><div class="menu-filter-by-container"><ul id="menu-filter-by" class="menu"><li id="menu-item-15224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15224"><a href="http://sites.middlebury.edu/announcements/category/institutional-news/">Institutional News</a></li>
<li id="menu-item-15226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15226"><a href="http://sites.middlebury.edu/announcements/category/middmiis-collaboration/">Midd/MIIS Collaboration</a></li>
<li id="menu-item-15407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15407"><a href="http://sites.middlebury.edu/announcements/category/midd-news/">Midd News &amp; Events</a></li>
<li id="menu-item-15408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15408"><a href="http://sites.middlebury.edu/announcements/category/miis-news/">MIIS News &amp; Events</a></li>
<li id="menu-item-15230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15230"><a href="http://sites.middlebury.edu/announcements/category/human-resources/">Human Resources</a></li>
<li id="menu-item-15231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15231"><a href="http://sites.middlebury.edu/announcements/category/wellness/">Wellness</a></li>
</ul></div></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/06/10/faculty-at-home-webinar-afterlife-julia-alvarez-in-conversation-with-john-elder-about-her-latest-novel/">Faculty at Home webinar &#8211;   Afterlife: Julia Alvarez in Conversation with John Elder About Her Latest Novel</a>
									</li>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/06/10/a-zoom-dance-party-for-the-2020-feminists-of-the-year/" aria-current="page">A Zoom Dance Party for the 2020 Feminists of the Year</a>
									</li>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/06/10/tiaa-virtual-financial-consulting/">TIAA Virtual Financial Consulting.</a>
									</li>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/05/27/monday-may-lunches/">Monday May Lunches</a>
									</li>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/05/14/mittelman-observatory-status-summer-2020/">Mittelman Observatory Status &#8211; Summer 2020</a>
									</li>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/05/13/tell-us-how-your-department-stays-connected/">Tell Us How Your Department Stays Connected</a>
									</li>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/05/13/tiffany-nourse-sargent-79-retires-leaving-strong-community-engagement-legacy/">Tiffany Nourse Sargent &#8217;79 Retires, Leaving Strong Community Engagement Legacy</a>
									</li>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/05/11/what-do-librarians-do-when-the-library-is-closed/">What do librarians do when the library is closed?</a>
									</li>
											<li>
					<a href="https://www.middlebury.edu/office/information-technology-services/news/formsmiddleburyedu-and-formsmiisedu-will-be-discontinued">forms.middlebury.edu and forms.miis.edu will be discontinued in November 2021, but new web form services are available now</a>
									</li>
											<li>
					<a href="http://sites.middlebury.edu/announcements/2020/04/29/chaplains-fund/">Chaplain&#8217;s Fund</a>
									</li>
					</ul>
		</li>
<li id="rss_links-2" class="widget widget_rss_links"><p><a target="_self" href="http://sites.middlebury.edu/announcements/feed/" title="Subscribe to Posts"><img src="http://sites.middlebury.edu/announcements/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://sites.middlebury.edu/announcements/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li>
		</ul>
	</div><!-- .widgets -->
</div><!-- #sidebar --></div><!-- .container -->

			<div id="midrow">
			<div class="container">
				<div class="widgets">
					<ul>
						<li id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-15080" src="http://sites.middlebury.edu/announcements/files/2016/10/MiddleburyLogo-e1476226859888.png" alt="Middlebury Logo" width="150" height="60" /></div>
		</li>
<li id="text-5" class="widget widget_text">			<div class="textwidget"></div>
		</li>
					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		</div><!-- #midrow -->
	
	<div id="footer">
					<div class="container">
				<div class="widgets">
					<ul>
						<li id="text-7" class="widget widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget">Email middpoints@middlebury.edu</div>
		</li>
					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		
		<div id="copyright">
			<div class="container">
				<div class="copytext">
					<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a>
					Theme: Triton Lite by <a href="http://www.towfiqi.com/" rel="designer"> Towfiq I</a>.				</div><!-- copytext -->
			</div><!-- .container -->
		</div><!-- #copyright -->
	</div><!-- #footer -->
<div id="wp-bar"><div id="wp-container-bar"><div id="wp-admin-bar"><a href="/"><img id="blog_header_img" src="/wp-includes/images/sites.middlebury-logo.png" alt="Sites DOT Middlebury" /><img id="blog_header_subtext" src="/wp-includes/images/sites.middlebury-subtext.png" alt="The Middlebury site network." /></a>
</div><div id="wp-admin-bar-right"><ul><li id="midd_create_blog"><a href="/wp-signup.php">Create a Site</a></li><li id="midd_search"><a href="http://www.middlebury.edu/search?site2=sites.middlebury.edu">Search Sites</a></li>
	<li id='loginout'><a href="http://sites.middlebury.edu/announcements/wp-login.php?redirect_to=http%3A%2F%2Fsites.middlebury.edu%2Fannouncements%2F2020%2F06%2F10%2Fa-zoom-dance-party-for-the-2020-feminists-of-the-year%2F">Log in</a></li>
</ul></div></div></div><!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-content/themes/triton-lite-wpcom/js/imagesloaded.js?ver=v2.0.1'></script>
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-content/themes/triton-lite-wpcom/js/hoverIntent.js?ver=r6'></script>
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-content/themes/triton-lite-wpcom/js/triton-lite.js?ver=2012-03-04'></script>
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://sites.middlebury.edu/announcements/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'45076829',post:'25296',tz:'-4',srv:'sites.middlebury.edu'} ]);
	_stq.push([ 'clickTrackerInit', '45076829', '25296' ]);
</script>
</body>
</html>